OrthodoxChristianity.net
October 20, 2014, 09:42:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Reminder: No political discussions in the public fora.  If you do not have access to the private Politics Forum, please send a PM to Fr. George.
 
   Home   Help Calendar Contact Treasury Tags Login Register  
Pages: 1   Go Down
  Print  
Author Topic: Problems with Pixels  (Read 830 times) Average Rating: 0
0 Members and 1 Guest are viewing this topic.
ExOrienteLux
Waning: Spoilers
Sr. Member
****
Offline Offline

Jurisdiction: OCA
Posts: 183



« on: August 03, 2005, 02:36:53 PM »

Well, I'm on my work computer right now.  It's a Compaq Evo N600c laptop with Windows 2000 (yes, I know it sucks).  I was starting to get a migraine from staring at the tiny fonts, so I opened my display options and changed my screen size from what looked like 1400x1050 to 800x600.  I would have preferred 1024x768, but I didn't have that option.  Now, naturally, it went much large than I wanted.  But, when I try to change it back, I only have the option to change it between 800x600 and 640x480.  I can't get it back to a decent size.

All I wanted to do was change the text size.  I never wanted this to happen.

Robby, help!!!

-Philip.
Logged

Arise, O God! Judge the earth, for to Thee belong all the nations!
prodromos
OC.net guru
*******
Offline Offline

Faith: Orthodox
Posts: 1,463

Sydney, Australia


« Reply #1 on: August 04, 2005, 02:18:34 AM »

Its maximum resolution is 1024 x 768 but in order to be able to select that option you might have to reduce the number of colors. If you have it set to True Color (32 bit) it may not have enough screen memory for the high resolution. Try setting it to High Color (16 bit) and see if the 1024 x 768 option becomes available again. Seems odd though, it should have 16MB video ram which is more than enough for true color at that resolution.

If you want to change the font size (once you get the first issue sorted out), go to the display "Properties" dialog, "Settings" tab (where you changed the screen resolution) and click on the button "advanced". On the "General" tab you will find an option for setting the font size (small, large, other)

I hope Bobby has better insights on this Grin

John
Logged
ExOrienteLux
Waning: Spoilers
Sr. Member
****
Offline Offline

Jurisdiction: OCA
Posts: 183



« Reply #2 on: August 04, 2005, 10:27:41 AM »

No dice, John.  I tried setting it to High Color, and no option came up.  Still stuck with 800x600 or 640x480.  This is really starting to make me mad.  Lemme try it with 256 colors...

..............................

...Still nothin'.  Next step: shut down and restart...

-Philip.
Logged

Arise, O God! Judge the earth, for to Thee belong all the nations!
ExOrienteLux
Waning: Spoilers
Sr. Member
****
Offline Offline

Jurisdiction: OCA
Posts: 183



« Reply #3 on: August 08, 2005, 09:43:30 AM »

I forgot about this, but when I started up this morning, no luck.  Screen's still huge.

Help!

-Philip.
Logged

Arise, O God! Judge the earth, for to Thee belong all the nations!
Tags:
Pages: 1   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.039 seconds with 30 queries.