OrthodoxChristianity.net
July 23, 2014, 09:33:24 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Reminder: No political discussions in the public fora.  If you do not have access to the private Politics Forum, please send a PM to Fr. George.
 
   Home   Help Calendar Contact Treasury Tags Login Register  
Pages: 1   Go Down
  Print  
Author Topic: Server issues??  (Read 175 times) Average Rating: 0
0 Members and 1 Guest are viewing this topic.
J Michael
Older than dirt; dumber than a box of rocks; colossally ignorant; a little crazy ;-)
Merarches
***********
Offline Offline

Faith: Byzantine
Posts: 10,015


Lord, have mercy! I live under a rock. Alleluia!


« on: January 27, 2014, 02:42:29 PM »

Is it just me, or is OC.net having recurring server/connectivity issues today?
Logged

"May Thy Cross, O Lord, in which I seek refuge, be for me a bridge across the great river of fire.  May I pass along it to the habitation of life." ~St. Ephraim the Syrian
orthonorm
Hoplitarches
*************
Offline Offline

Faith: Sola Gratia
Jurisdiction: Outside
Posts: 16,343



« Reply #1 on: January 27, 2014, 02:47:11 PM »

Is it just me, or is OC.net having recurring server/connectivity issues today?

It is not just you. Which doesn't mean it is oc.net's server. I haven't gone crazy and tried to figure out what might be the trouble, I am bit too busy. Trying to leaving work before the wind chill goes lower than -20F.
Logged

Ignorance is not a lack, but a passion.
Justin Kissel
Formerly Asteriktos
Protospatharios
****************
Offline Offline

Faith: BZZT
Posts: 29,230


« Reply #2 on: January 27, 2014, 02:48:30 PM »

While I experienced several problems last week, I haven't noticed anything today...
Logged
J Michael
Older than dirt; dumber than a box of rocks; colossally ignorant; a little crazy ;-)
Merarches
***********
Offline Offline

Faith: Byzantine
Posts: 10,015


Lord, have mercy! I live under a rock. Alleluia!


« Reply #3 on: January 28, 2014, 09:52:13 AM »

Seems like it's happening again (still??) today.  I'll try to get to the site (trying both Firefox and Explorer) and I'll get the message to the effect that the server cannot be found.  Then I'll be able to get on for awhile, and then it happens all over again.  Anyone know what this is all about?
Logged

"May Thy Cross, O Lord, in which I seek refuge, be for me a bridge across the great river of fire.  May I pass along it to the habitation of life." ~St. Ephraim the Syrian
LBK
Warned
Merarches
***********
Offline Offline

Faith: Orthodox
Posts: 10,144


Holy Father Patrick, pray for us!


« Reply #4 on: January 28, 2014, 09:58:57 AM »

Seems like it's happening again (still??) today.  I'll try to get to the site (trying both Firefox and Explorer) and I'll get the message to the effect that the server cannot be found.  Then I'll be able to get on for awhile, and then it happens all over again.  Anyone know what this is all about?

I use Firefox exclusively, yet I haven't had a problem.  Huh
Logged
orthonorm
Hoplitarches
*************
Offline Offline

Faith: Sola Gratia
Jurisdiction: Outside
Posts: 16,343



« Reply #5 on: January 28, 2014, 10:52:25 AM »

Seems like it's happening again (still??) today.  I'll try to get to the site (trying both Firefox and Explorer) and I'll get the message to the effect that the server cannot be found.  Then I'll be able to get on for awhile, and then it happens all over again.  Anyone know what this is all about?

This sounds odd. Are you using a firewall? It is only happening with this site?

Have you looked at this?

http://support.mozilla.org/en-US/kb/server-not-found-connection-problem
Logged

Ignorance is not a lack, but a passion.
J Michael
Older than dirt; dumber than a box of rocks; colossally ignorant; a little crazy ;-)
Merarches
***********
Offline Offline

Faith: Byzantine
Posts: 10,015


Lord, have mercy! I live under a rock. Alleluia!


« Reply #6 on: January 28, 2014, 12:48:52 PM »

Seems like it's happening again (still??) today.  I'll try to get to the site (trying both Firefox and Explorer) and I'll get the message to the effect that the server cannot be found.  Then I'll be able to get on for awhile, and then it happens all over again.  Anyone know what this is all about?

This sounds odd. Are you using a firewall? It is only happening with this site?

Have you looked at this?

http://support.mozilla.org/en-US/kb/server-not-found-connection-problem

Don't know about a firewall...I suppose there is one as I do this at work.  And yes, it IS only this site.  I have no problem getting on any other sites.  This only started happening yesterday.  I've just now been able to get back on since my last post a couple hours ago.  Very weird.  Happens not just with Firefox, but with Explorer, too.  <<scratches head>>

Thanks for the link!  If it happens again I'll check it out and see if it helps. 
Logged

"May Thy Cross, O Lord, in which I seek refuge, be for me a bridge across the great river of fire.  May I pass along it to the habitation of life." ~St. Ephraim the Syrian
Tags:
Pages: 1   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 33 queries.