OrthodoxChristianity.net
October 02, 2014, 01:12:22 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Reminder: No political discussions in the public fora.  If you do not have access to the private Politics Forum, please send a PM to Fr. George.
 
   Home   Help Calendar Contact Treasury Tags Login Register  
Pages: 1   Go Down
  Print  
Author Topic: Smartphone/tablet-related problems  (Read 161 times) Average Rating: 0
0 Members and 1 Guest are viewing this topic.
Alpo
Taxiarches
**********
Offline Offline

Faith: Jerkodox
Posts: 6,801



« on: January 25, 2014, 01:28:48 PM »

Any of those smiley/url/bolding/etc. buttons doesn't seem to be working properly on my Symbian smartphone or Android Tablet. Either they won't work at all or the smiley goes into wrong part of the message. Anyone else having similar problems?
Logged

Opus118
Site Supporter
OC.net guru
*****
Offline Offline

Posts: 1,551



« Reply #1 on: January 25, 2014, 07:32:48 PM »

Any of those smiley/url/bolding/etc. buttons doesn't seem to be working properly on my Symbian smartphone or Android Tablet. Either they won't work at all or the smiley goes into wrong part of the message. Anyone else having similar problems?

Just bumping. I do not have a smart phone or tablet.
Logged
orthonorm
Hoplitarches
*************
Offline Offline

Faith: Sola Gratia
Jurisdiction: Outside
Posts: 16,506



« Reply #2 on: January 25, 2014, 07:35:59 PM »

Any of those smiley/url/bolding/etc. buttons doesn't seem to be working properly on my Symbian smartphone or Android Tablet. Either they won't work at all or the smiley goes into wrong part of the message. Anyone else having similar problems?

Do you want an answer? The easiest way to get away from most of those problems is to type the tags / emoticons.

I use a phone with a tiny touch screen and that is what I do.
« Last Edit: January 25, 2014, 07:36:13 PM by orthonorm » Logged

Ignorance is not a lack, but a passion.
Alpo
Taxiarches
**********
Offline Offline

Faith: Jerkodox
Posts: 6,801



« Reply #3 on: January 26, 2014, 08:30:03 AM »

That's what I do too but it's annoying as I've gotten used to those buttons when operating with my laptop. I was hoping that I could solve this problem with doing something otherwise myself but apparently the problem is in the forum software itself. It doesn't work properly with mobile devices.
Logged

Tags:
Pages: 1   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 30 queries.