Author Topic: Smartphone/tablet-related problems  (Read 252 times)

0 Members and 1 Guest are viewing this topic.

Offline Alpo

  • Lying Chalcedonian Liar
  • Taxiarches
  • **********
  • Posts: 7,828
Smartphone/tablet-related problems
« on: January 25, 2014, 01:28:48 PM »
Any of those smiley/url/bolding/etc. buttons doesn't seem to be working properly on my Symbian smartphone or Android Tablet. Either they won't work at all or the smiley goes into wrong part of the message. Anyone else having similar problems?
Quote from: Severian
the people on this forum have to stop taking themselves so seriously. None of us are some modern-day Athanasius, we all just have nothing better to do.

Online Opus118

  • Site Supporter
  • Archon
  • *****
  • Posts: 2,075
Re: Smartphone/tablet-related problems
« Reply #1 on: January 25, 2014, 07:32:48 PM »
Any of those smiley/url/bolding/etc. buttons doesn't seem to be working properly on my Symbian smartphone or Android Tablet. Either they won't work at all or the smiley goes into wrong part of the message. Anyone else having similar problems?

Just bumping. I do not have a smart phone or tablet.

Offline orthonorm

  • Hoplitarches
  • *************
  • Posts: 17,363
Re: Smartphone/tablet-related problems
« Reply #2 on: January 25, 2014, 07:35:59 PM »
Any of those smiley/url/bolding/etc. buttons doesn't seem to be working properly on my Symbian smartphone or Android Tablet. Either they won't work at all or the smiley goes into wrong part of the message. Anyone else having similar problems?

Do you want an answer? The easiest way to get away from most of those problems is to type the tags / emoticons.

I use a phone with a tiny touch screen and that is what I do.
« Last Edit: January 25, 2014, 07:36:13 PM by orthonorm »
If you have PMed me, the mods have taken my ability to PM away. Please see my email if you wish to contact me during my time of trial.

Offline Alpo

  • Lying Chalcedonian Liar
  • Taxiarches
  • **********
  • Posts: 7,828
Re: Smartphone/tablet-related problems
« Reply #3 on: January 26, 2014, 08:30:03 AM »
That's what I do too but it's annoying as I've gotten used to those buttons when operating with my laptop. I was hoping that I could solve this problem with doing something otherwise myself but apparently the problem is in the forum software itself. It doesn't work properly with mobile devices.
Quote from: Severian
the people on this forum have to stop taking themselves so seriously. None of us are some modern-day Athanasius, we all just have nothing better to do.