Author Topic: Browser sound disabled! Help!  (Read 2085 times)

0 Members and 1 Guest are viewing this topic.

Offline Fr. David

  • The Poster Formerly Known as "Pedro"
  • Archon
  • ********
  • Posts: 2,833
    • Iglesia Ortodoxa de los Santos Apóstoles
Browser sound disabled! Help!
« on: January 31, 2005, 11:44:31 PM »
Hey!  For some reason a coulple of days ago, the sound coming through my browser ceased and desisted!  I use Netscape 7 for the most part, but even IE is no good.  wmp files I download work fine though when played through the player.  But nothing -- strongbad emails, AIM "bleeps" and "bloops" to send/receive messages, midi files from websites -- NOTHING is coming through!

Help, Cap'n!
Priest in the Orthodox Church in America - ordained on March 18, 2012

Oh Taste and See (my defunct blog)

From Protestant to Orthodox (my conversion story)

Offline TomS

  • Archon
  • ********
  • Posts: 3,186
  • "Look At Me! Look At Me Now! " - Bono
Re: Browser sound disabled! Help!
« Reply #1 on: January 31, 2005, 11:51:45 PM »
Check under Tools | Internet Options | Advanced

Scroll to Multimedia and make sure "Play sounds in Web Pages" is checked.

Offline Fr. David

  • The Poster Formerly Known as "Pedro"
  • Archon
  • ********
  • Posts: 2,833
    • Iglesia Ortodoxa de los Santos Apóstoles
Re: Browser sound disabled! Help!
« Reply #2 on: February 01, 2005, 06:42:54 AM »
Thanks, Tom, but it is checked in IE.  My main browser, though, is Netscape.

I just can't get any sound from webpages, period.   :(
Priest in the Orthodox Church in America - ordained on March 18, 2012

Oh Taste and See (my defunct blog)

From Protestant to Orthodox (my conversion story)

Offline Robert

  • "Amazing"
  • Archon
  • ********
  • Posts: 2,442
Re: Browser sound disabled! Help!
« Reply #3 on: February 02, 2005, 04:44:41 AM »
It's gonna sound lame-o, but try reinstalling your service pack for the OS you are running.
W2k -> sp4
XP -> Sp2

Sounds like the npaudio plugin/driver isn't working properly. The only way I know of to fix it, since all browsers use this plugin, would be to the resinstall the service pack which has it.


Offline Fr. David

  • The Poster Formerly Known as "Pedro"
  • Archon
  • ********
  • Posts: 2,833
    • Iglesia Ortodoxa de los Santos Apóstoles
Re: Browser sound disabled! Help!
« Reply #4 on: February 02, 2005, 04:56:56 PM »
What if you've got W98?
Priest in the Orthodox Church in America - ordained on March 18, 2012

Oh Taste and See (my defunct blog)

From Protestant to Orthodox (my conversion story)

Offline TomS

  • Archon
  • ********
  • Posts: 3,186
  • "Look At Me! Look At Me Now! " - Bono
Re: Browser sound disabled! Help!
« Reply #5 on: February 02, 2005, 05:02:11 PM »
What if you've got W98?

1. What??!!!! ROFLOL You're KILLIN' me here!  :laugh:

What if you've got W98?

2.  :bang: (get up and bang your head against the wall)
« Last Edit: February 02, 2005, 05:03:13 PM by TomS »

Offline Fr. David

  • The Poster Formerly Known as "Pedro"
  • Archon
  • ********
  • Posts: 2,833
    • Iglesia Ortodoxa de los Santos Apóstoles
Re: Browser sound disabled! Help!
« Reply #6 on: February 02, 2005, 05:11:57 PM »
Hey!  SHADDUP!!  ;D :laugh: ;)

I actually haven't found anything I like better, truth be told...too many problems w/2k
Priest in the Orthodox Church in America - ordained on March 18, 2012

Oh Taste and See (my defunct blog)

From Protestant to Orthodox (my conversion story)