Author Topic: Um, Bobby, It Doesn't Quite Work With Netscape  (Read 1016 times)

0 Members and 1 Guest are viewing this topic.

Offline Keble

  • All-Knowing Grand Wizard of Debunking
  • Archon
  • ********
  • Posts: 3,492
Um, Bobby, It Doesn't Quite Work With Netscape
« on: December 21, 2004, 11:17:35 AM »
Using "quote" with Netscape (7.1) never completes. Also, I personally would rather go to the "big" editing screen rather than be trapped in the "quick response" area.

Offline Robert

  • "Amazing"
  • Archon
  • ********
  • Posts: 2,442
Re: Um, Bobby, It Doesn't Quite Work With Netscape
« Reply #1 on: December 21, 2004, 11:35:54 AM »
Go itno your profile and find where 'Quick-Reply is enabled'

Uncheck it from there.

Quote should then work, and quicjk-reply will be disabled.

R

Offline Robert

  • "Amazing"
  • Archon
  • ********
  • Posts: 2,442
Re: Um, Bobby, It Doesn't Quite Work With Netscape
« Reply #2 on: December 21, 2004, 11:36:11 AM »
Err. I can just do ti for you.

One sec

Offline Robert

  • "Amazing"
  • Archon
  • ********
  • Posts: 2,442
Re: Um, Bobby, It Doesn't Quite Work With Netscape
« Reply #3 on: December 21, 2004, 12:05:12 PM »
Someone had inquired also about the who's online.

It is still tehre, just in a different location.  If you click the link on the bottom of the index page wehre it reads x guests, x buddies, x users, it will bring you to who's online.