OrthodoxChristianity.net
October 23, 2014, 04:01:57 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Reminder: No political discussions in the public fora.  If you do not have access to the private Politics Forum, please send a PM to Fr. George.
 
   Home   Help Calendar Contact Treasury Tags Login Register  
Pages: 1   Go Down
  Print  
Author Topic: slow internet connection  (Read 987 times) Average Rating: 0
0 Members and 1 Guest are viewing this topic.
pilgrim727
Newbie
*
Offline Offline

Posts: 17


OC.net


« on: September 14, 2004, 11:15:20 PM »

I use dial-up connection.  Windows XP, with 56k modem, of course.

My actual connection speed always has been 50.6 kbs nearly all the time.  The past few days it has gone down to 48, then 33, and now usually 28.8 --  sometimes 26.4  --  kbs.  This isn't as bad for web pages, but makes streaming audio difficult to listen to, with all the rebuffering.

The server suggested an alphanumeric string under modem--properties--connections--advanced.  Yet that does absolutely nothing.

Does anybody have any suggestions?

Porter
Logged

NULL
prodromos
OC.net guru
*******
Offline Offline

Faith: Orthodox
Posts: 1,463

Sydney, Australia


« Reply #1 on: September 15, 2004, 02:07:35 AM »

Check your phone socket for corrosion at the screw terminals. It sounds like you could be getting a bit of noise on your line which restricts what speed your modem can successfully communicate at. Do you have more than one phone socket in your home? In one apartment I lived there were originally 3 sockets in different rooms and the noise was so bad we couldn't dial out (the Telco couldn't determine the dial pulses from the noise). Disconnecting the cables running to the additional sockets cured the problem.

Otherwise, try unplugging and plugging the modem cable at both ends a few times to clean the contacts. See if that makes a difference.

John.
Logged
pilgrim727
Newbie
*
Offline Offline

Posts: 17


OC.net


« Reply #2 on: September 15, 2004, 07:07:09 PM »

no, there has been no accumulation of dirt in the connections during the past week.

I guess the server just wants everybody to go to high-speed in place of dial-up.  Now it is connecting at 24.4 kbs.

Porter
Logged

NULL
Robert
"Amazing"
Archon
********
Offline Offline

Posts: 2,442



« Reply #3 on: September 19, 2004, 03:17:59 AM »

Line noise could be one potential problem, but if you were working OK just a few days ago, then I doubt that could be it.

In certain cases, the bandwidth on your ISPs end is "fractioned" off depending on how many users are connected.  Thus, the more users the less available bandwidth pool you will have access to.  In addition, if the modem on their end is running at a certain speed, you will not be able to exceed it, and yes I've seen ISPs run with 14.4 on the receiving end.

All in all, some possible things to try if you are able:

Try the computer in a different phone line
Obtain driver upgrade for your modem
Upgrade to broadband

Chances are, if you no configuration changes were made on yoru computer since this started occuring, then it is most likely not on your end.  You could also try calling the ISP, letthing them know what you have done so far, and if possible, monitor you as you connect.

Robert
Logged
Tags:
Pages: 1   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 30 queries.