OrthodoxChristianity.net
October 21, 2014, 03:08:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Reminder: No political discussions in the public fora.  If you do not have access to the private Politics Forum, please send a PM to Fr. George.
 
   Home   Help Calendar Contact Treasury Tags Login Register  
Pages: 1   Go Down
  Print  
Author Topic: Does anyone else have this problem?  (Read 3853 times) Average Rating: 0
0 Members and 1 Guest are viewing this topic.
Riddikulus
Protokentarchos
*********
Offline Offline

Posts: 4,788



« on: November 17, 2009, 04:44:18 AM »

When I type into the space where typing should be typed everything is fine unless there are previous quotes. When there are other quotes present, whatever I'm typing in response disappears below the bottom edge of the page and kind of jumps about. I can't see what I'm typing and can't highlight anything to delete or move. Anyone have any idea why this might be happening? It happens on hubby's computer, too, so it's not just my computer.
Logged

I believe in One God, maker of heaven and earth and of all things visible and invisible.

Nothing in biology makes sense except in the light of evolution.
Theodosius Dobzhansky, Russian Orthodox Christian (1900-1975)
PeterTheAleut
The Right Blowhard Peter the Furtive of Yetts O'Muckhart
Section Moderator
Protospatharios
*****
Online Online

Faith: Orthodox Christian
Jurisdiction: OCA
Posts: 32,647


Lord, have mercy on the Christians in Mosul!


« Reply #1 on: November 17, 2009, 04:45:56 AM »

Which browser are you using?  I notice that something similar to what you just described happens with Internet Explorer 8 but not with Mozilla Firefox.
« Last Edit: November 17, 2009, 04:46:31 AM by PeterTheAleut » Logged
Riddikulus
Protokentarchos
*********
Offline Offline

Posts: 4,788



« Reply #2 on: November 17, 2009, 04:46:53 AM »

Windows internet explorer.
Logged

I believe in One God, maker of heaven and earth and of all things visible and invisible.

Nothing in biology makes sense except in the light of evolution.
Theodosius Dobzhansky, Russian Orthodox Christian (1900-1975)
PeterTheAleut
The Right Blowhard Peter the Furtive of Yetts O'Muckhart
Section Moderator
Protospatharios
*****
Online Online

Faith: Orthodox Christian
Jurisdiction: OCA
Posts: 32,647


Lord, have mercy on the Christians in Mosul!


« Reply #3 on: November 17, 2009, 04:48:07 AM »

Windows internet explorer.
Yup.  I figured as such. Wink

If you're interested in downloading and installing Mozilla Firefox, which, IMHO, is vastly superior to Internet Explorer, I recommend you visit this web site:  http://www.mozilla.com/en-US/firefox/personal.html
« Last Edit: November 17, 2009, 04:49:47 AM by PeterTheAleut » Logged
Riddikulus
Protokentarchos
*********
Offline Offline

Posts: 4,788



« Reply #4 on: November 17, 2009, 04:49:40 AM »

Oh. It's only started happening in the last few weeks and I haven't changed anything on the computer.
Logged

I believe in One God, maker of heaven and earth and of all things visible and invisible.

Nothing in biology makes sense except in the light of evolution.
Theodosius Dobzhansky, Russian Orthodox Christian (1900-1975)
PeterTheAleut
The Right Blowhard Peter the Furtive of Yetts O'Muckhart
Section Moderator
Protospatharios
*****
Online Online

Faith: Orthodox Christian
Jurisdiction: OCA
Posts: 32,647


Lord, have mercy on the Christians in Mosul!


« Reply #5 on: November 17, 2009, 04:57:02 AM »

I reported a problem with behavior similar to what you described about 8 months ago.  You might find some other solutions on this thread:  Forum Compatibility w/ IE 8
Logged
Riddikulus
Protokentarchos
*********
Offline Offline

Posts: 4,788



« Reply #6 on: November 17, 2009, 05:13:31 AM »

Thank you, Peter.
Logged

I believe in One God, maker of heaven and earth and of all things visible and invisible.

Nothing in biology makes sense except in the light of evolution.
Theodosius Dobzhansky, Russian Orthodox Christian (1900-1975)
Justin Kissel
Formerly Asteriktos
Protospatharios
****************
Offline Offline

Posts: 30,094


Goodbye for now, my friend


« Reply #7 on: November 17, 2009, 06:52:35 AM »

I don't have that issue, not yet anyway, but I'm still using IE7.
Logged

Paradosis ≠ Asteriktos ≠ Justin
PeterTheAleut
The Right Blowhard Peter the Furtive of Yetts O'Muckhart
Section Moderator
Protospatharios
*****
Online Online

Faith: Orthodox Christian
Jurisdiction: OCA
Posts: 32,647


Lord, have mercy on the Christians in Mosul!


« Reply #8 on: November 17, 2009, 06:07:29 PM »

I don't have that issue, not yet anyway, but I'm still using IE7.
Yeah, I first noticed the issue when I updated from IE7 to IE8.
Logged
stashko
Protokentarchos
*********
Offline Offline

Faith: ИСТОЧНИ ПРАВОСЛАВНИ СРБИН
Jurisdiction: Non Ecumenist Free Serbian Orthodox Church
Posts: 4,998


Wonderworking Sitka Icon


« Reply #9 on: November 17, 2009, 07:15:40 PM »

When I type into the space where typing should be typed everything is fine unless there are previous quotes. When there are other quotes present, whatever I'm typing in response disappears below the bottom edge of the page and kind of jumps about. I can't see what I'm typing and can't highlight anything to delete or move. Anyone have any idea why this might be happening? It happens on hubby's computer, too, so it's not just my computer.


Its happened a few times  with me ..because of the wireless keyboard and mouse..when i change the batteries the problem goes away....
Logged

ГОСПОДЕ ГОСПОДЕ ,ПОГЛЕДАЈ СА НЕБА ,ДОЂИ И ПОСЕТИ ТВОЈ ВИНОГРАД ТВОЈА ДЕСНИЦА ПОСАДИЛА АМИН АМИН.
ms.hoorah
High Elder
******
Offline Offline

Faith: Orthodox Christian
Posts: 866


« Reply #10 on: November 19, 2009, 01:17:36 AM »

When I type into the space where typing should be typed everything is fine unless there are previous quotes. When there are other quotes present, whatever I'm typing in response disappears below the bottom edge of the page and kind of jumps about. I can't see what I'm typing and can't highlight anything to delete or move. Anyone have any idea why this might be happening? It happens on hubby's computer, too, so it's not just my computer.
^^The same thing happened to me yesterday.  After selecting “Quote” and attempting to reply, the curser suddenly developed a rhythmic, neurological tremor.   Then, I couldn’t type in a response because when I pressed any key, the response  “jumped” downward.
Logged
Ortho_cat
Protokentarchos
*********
Offline Offline

Faith: Orthodox
Jurisdiction: AOCA-DWMA
Posts: 5,392



« Reply #11 on: December 17, 2009, 02:18:26 AM »

I have the same problem and I have IE8.  It seems that when I type more text than the standard size of the reply box it starts jumping.  I have to end up typing my message in word or something and then copy and paste it back in because it makes typing a reply nearly impossible.
« Last Edit: December 17, 2009, 02:18:48 AM by Ortho_cat » Logged
Justin Kissel
Formerly Asteriktos
Protospatharios
****************
Offline Offline

Posts: 30,094


Goodbye for now, my friend


« Reply #12 on: December 17, 2009, 02:23:35 AM »

 Undecided You seem to have all sorts of problems with posting here, Ortho_cat. Is perhaps the link that PtA provided regarding IE8 of any help?
Logged

Paradosis ≠ Asteriktos ≠ Justin
Entscheidungsproblem
Formerly Friul & Nebelpfade
Protokentarchos
*********
Offline Offline

Faith: Machine God
Posts: 4,495



WWW
« Reply #13 on: December 17, 2009, 02:33:35 AM »

The 1.1.x versions of SMF don't recognise IE8 properly.  So certain parts of the templates (in particular, the scrolling textbox boundaries) are not being rendered correctly.

IE compatibility mode should help.
Logged

As a result of a thousand million years of evolution, the universe is becoming conscious of itself, able to understand something of its past history and its possible future.
-- Sir Julian Sorell Huxley FRS
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #14 on: December 17, 2009, 02:33:55 AM »

I have the same problem and I have IE8.  It seems that when I type more text than the standard size of the reply box it starts jumping.  I have to end up typing my message in word or something and then copy and paste it back in because it makes typing a reply nearly impossible.

I'm using IE8 in this post.  You have to enable compatbility view and add orthodoxchristianity.net to the compatbility view dialog box.

Step 1:  From IE8, Click on Tools menu.  Select Compatibility View Settings.
Step 2:  Type orthodoxchristianity.net in the "Add this website" text box.  Click on the Add button.
Step 3:  Click on the Close button.
Step 4:  Click on Tools menu.  Select Compatibility View.  Make sure check box appears to the left of Compatibility View.
Step 5:  Add all the text you want.  Size of text box doesn't change.
« Last Edit: December 17, 2009, 02:34:54 AM by SolEX01 » Logged
Ortho_cat
Protokentarchos
*********
Offline Offline

Faith: Orthodox
Jurisdiction: AOCA-DWMA
Posts: 5,392



« Reply #15 on: December 17, 2009, 02:34:59 AM »

Ok i finally figured it out (i'm not too savvy with these sorts of thigns :/ )

I went to this website for help:

http://www.microsoft.com/windows/internet-explorer/features/easier.aspx

Basically, you go to tools-->compatibility view settings--> and add this website to the list.
Logged
Ortho_cat
Protokentarchos
*********
Offline Offline

Faith: Orthodox
Jurisdiction: AOCA-DWMA
Posts: 5,392



« Reply #16 on: December 17, 2009, 02:35:21 AM »

I have the same problem and I have IE8.  It seems that when I type more text than the standard size of the reply box it starts jumping.  I have to end up typing my message in word or something and then copy and paste it back in because it makes typing a reply nearly impossible.

I'm using IE8 in this post.  You have to enable compatbility view and add orthodoxchristianity.net to the compatbility view dialog box.

Step 1:  From IE8, Click on Tools menu.  Select Compatibility View Settings.
Step 2:  Type orthodoxchristianity.net in the "Add this website" text box.  Click on the Add button.
Step 3:  Click on the Close button.
Step 4:  Click on Tools menu.  Select Compatibility View.  Make sure check box appears to the left of Compatibility View.
Step 5:  Add all the text you want.  Size of text box doesn't change.


You beat me to it.  Thanks!
Logged
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #17 on: December 17, 2009, 02:47:18 AM »

You can also turn on compatibility view by clicking on the button to the right of the URL text box.  You may want to turn on compatibility view before logging on to orthodoxchristianity.net because IE8 will reset when compatibility view is enabled.  If you're logged on when compatibility view is enabled, you will be logged off.

You can always use Firefox, which doesn't have these issues.   angel
Logged
Entscheidungsproblem
Formerly Friul & Nebelpfade
Protokentarchos
*********
Offline Offline

Faith: Machine God
Posts: 4,495



WWW
« Reply #18 on: December 17, 2009, 02:54:58 AM »

Or use Opera which gets a perfect 100 Acid3 test. Wink
Logged

As a result of a thousand million years of evolution, the universe is becoming conscious of itself, able to understand something of its past history and its possible future.
-- Sir Julian Sorell Huxley FRS
stashko
Protokentarchos
*********
Offline Offline

Faith: ИСТОЧНИ ПРАВОСЛАВНИ СРБИН
Jurisdiction: Non Ecumenist Free Serbian Orthodox Church
Posts: 4,998


Wonderworking Sitka Icon


« Reply #19 on: December 17, 2009, 03:09:32 AM »

I have Vista 32 bit on one laptop ,im not sure if has internet explorer 8 or 7 but i still get that problem on occasion...following the instruction doesn't work for me..When i click tools menu there no compatabillity to be seen at all...Hummm
Logged

ГОСПОДЕ ГОСПОДЕ ,ПОГЛЕДАЈ СА НЕБА ,ДОЂИ И ПОСЕТИ ТВОЈ ВИНОГРАД ТВОЈА ДЕСНИЦА ПОСАДИЛА АМИН АМИН.
Entscheidungsproblem
Formerly Friul & Nebelpfade
Protokentarchos
*********
Offline Offline

Faith: Machine God
Posts: 4,495



WWW
« Reply #20 on: December 17, 2009, 03:19:51 AM »

Compatibility mode was added in IE8, so if you don't see the entry in the tool menu, you are likely still running IE7.
Logged

As a result of a thousand million years of evolution, the universe is becoming conscious of itself, able to understand something of its past history and its possible future.
-- Sir Julian Sorell Huxley FRS
Jakub
Archon
********
Offline Offline

Posts: 2,748



« Reply #21 on: December 17, 2009, 10:54:42 PM »

I've been told and have experienced that IE 8 was made for Vista and not Windows XP, stay with IE 7, still trying to extract 8 from my other laptop...I do like FireFox but it's like being left handed in a right handed world
Logged

An old timer is a man who's had a lot of interesting experiences -- some of them true.

Grant me the senility to forget the people I never liked anyway, the good fortune to run into the ones I do, and the eyesight to tell the difference.
Riddikulus
Protokentarchos
*********
Offline Offline

Posts: 4,788



« Reply #22 on: December 17, 2009, 11:03:31 PM »

I have the same problem and I have IE8.  It seems that when I type more text than the standard size of the reply box it starts jumping.  I have to end up typing my message in word or something and then copy and paste it back in because it makes typing a reply nearly impossible.

I'm using IE8 in this post.  You have to enable compatbility view and add orthodoxchristianity.net to the compatbility view dialog box.

Step 1:  From IE8, Click on Tools menu.  Select Compatibility View Settings.
Step 2:  Type orthodoxchristianity.net in the "Add this website" text box.  Click on the Add button.
Step 3:  Click on the Close button.
Step 4:  Click on Tools menu.  Select Compatibility View.  Make sure check box appears to the left of Compatibility View.
Step 5:  Add all the text you want.  Size of text box doesn't change.


Thanks Sol - that seems to have done the trick. Smiley
Logged

I believe in One God, maker of heaven and earth and of all things visible and invisible.

Nothing in biology makes sense except in the light of evolution.
Theodosius Dobzhansky, Russian Orthodox Christian (1900-1975)
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #23 on: December 17, 2009, 11:08:45 PM »

I have Vista 32 bit on one laptop ,im not sure if has internet explorer 8 or 7 but i still get that problem on occasion...following the instruction doesn't work for me..When i click tools menu there no compatabillity to be seen at all...Hummm

Upgrade to Windows 7 which includes IE 8.  You can upgrade to Windows 7 "in place" from Vista without losing your applications, data, etc.

The link takes you to a Windows 7 advisor site where you can download a program to see what is needed for your laptop to be upgraded to Windows 7.
Logged
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #24 on: December 17, 2009, 11:09:43 PM »

Thanks Sol - that seems to have done the trick. Smiley

I wish I had given the one step answer first (e.g toggle the button).   Embarrassed
Logged
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #25 on: December 17, 2009, 11:13:52 PM »

I've been told and have experienced that IE 8 was made for Vista and not Windows XP, stay with IE 7, still trying to extract 8 from my other laptop...I do like FireFox but it's like being left handed in a right handed world

I can use IE8 on XP without issues.

My first Internet Browser was Mosaic, then Netscape, in 1994.  Firefox is a successor to Netscape (story is convoluted, take my word for it).   Smiley
Logged
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #26 on: December 17, 2009, 11:15:36 PM »

Or use Opera which gets a perfect 100 Acid3 test. Wink

I like Opera; I just find version 10 a little jarring to use compared to Firefox.
Logged
Riddikulus
Protokentarchos
*********
Offline Offline

Posts: 4,788



« Reply #27 on: December 17, 2009, 11:25:13 PM »

Thanks Sol - that seems to have done the trick. Smiley

I wish I had given the one step answer first (e.g toggle the button).   Embarrassed

Hey, I'm not complaining. I'm technologically hampered and appreciate any help I get from those with the know-how!
Logged

I believe in One God, maker of heaven and earth and of all things visible and invisible.

Nothing in biology makes sense except in the light of evolution.
Theodosius Dobzhansky, Russian Orthodox Christian (1900-1975)
Marc1152
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Rocor
Posts: 13,076


Probiotic .. Antibiotic


« Reply #28 on: December 17, 2009, 11:26:12 PM »

When I type into the space where typing should be typed everything is fine unless there are previous quotes. When there are other quotes present, whatever I'm typing in response disappears below the bottom edge of the page and kind of jumps about. I can't see what I'm typing and can't highlight anything to delete or move. Anyone have any idea why this might be happening? It happens on hubby's computer, too, so it's not just my computer.

YES ! Me too...  
Logged

Your idea has been debunked 1000 times already.. Maybe 1001 will be the charm
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #29 on: December 17, 2009, 11:29:14 PM »

Thanks Sol - that seems to have done the trick. Smiley

I wish I had given the one step answer first (e.g toggle the button).   Embarrassed

Hey, I'm not complaining. I'm technologically hampered and appreciate any help I get from those with the know-how!

 Grin

I neglected to add that one has to enable compatibility view every time one visits this site or other "non-compatible" sites according to IE8.

I always prefer giving simple answers to complex technology problems.   Cool
Logged
stashko
Protokentarchos
*********
Offline Offline

Faith: ИСТОЧНИ ПРАВОСЛАВНИ СРБИН
Jurisdiction: Non Ecumenist Free Serbian Orthodox Church
Posts: 4,998


Wonderworking Sitka Icon


« Reply #30 on: December 18, 2009, 12:36:09 AM »

I have Vista 32 bit on one laptop ,im not sure if has internet explorer 8 or 7 but i still get that problem on occasion...following the instruction doesn't work for me..When i click tools menu there no compatabillity to be seen at all...Hummm

Upgrade to Windows 7 which includes IE 8.  You can upgrade to Windows 7 "in place" from Vista without losing your applications, data, etc.

The link takes you to a Windows 7 advisor site where you can download a program to see what is needed for your laptop to be upgraded to Windows 7.

Thank You ! i Have A toshiba Laptop i just bought that has windows 7 on it.also a vista hp laptop ,a Sharp laptop with xp professonal and a Acer netbook with xp home edition
and a desktop Hp 64 bit vista..They all to seem to be pretty much the same ,,I like the hp  laptop a little better  ,im trying to avoid internet explorer 8 because the bing popups drive me nuts....ill just have suffer with  I E 7......

Logged

ГОСПОДЕ ГОСПОДЕ ,ПОГЛЕДАЈ СА НЕБА ,ДОЂИ И ПОСЕТИ ТВОЈ ВИНОГРАД ТВОЈА ДЕСНИЦА ПОСАДИЛА АМИН АМИН.
SolEX01
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Greek Orthodox Archdiocese of America, Holy Metropolis of New Jersey
Posts: 11,462


WWW
« Reply #31 on: December 18, 2009, 12:41:54 AM »

Thank You ! i Have A toshiba Laptop i just bought that has windows 7 on it.also a vista hp laptop ,a Sharp laptop with xp professonal and a Acer netbook with xp home edition
and a desktop Hp 64 bit vista..They all to seem to be pretty much the same ,,I like the hp  laptop a little better  ,im trying to avoid internet explorer 8 because the bing popups drive me nuts....ill just have suffer with  I E 7......

You have a lot of computer systems.   Smiley

I don't see Bing popups with IE8.  Set your IE8 pop-up blocker settings to at least Medium; otherwise, you may have spyware.
Logged
stashko
Protokentarchos
*********
Offline Offline

Faith: ИСТОЧНИ ПРАВОСЛАВНИ СРБИН
Jurisdiction: Non Ecumenist Free Serbian Orthodox Church
Posts: 4,998


Wonderworking Sitka Icon


« Reply #32 on: December 18, 2009, 12:51:15 AM »

Thank You ! i Have A toshiba Laptop i just bought that has windows 7 on it.also a vista hp laptop ,a Sharp laptop with xp professonal and a Acer netbook with xp home edition
and a desktop Hp 64 bit vista..They all to seem to be pretty much the same ,,I like the hp  laptop a little better  ,im trying to avoid internet explorer 8 because the bing popups drive me nuts....ill just have suffer with  I E 7......

You have a lot of computer systems.   Smiley

I don't see Bing popups with IE8.  Set your IE8 pop-up blocker settings to at least Medium; otherwise, you may have spyware.

The Acer Netbook i regret buying that one ..I bought it a sams club for 250.00 then they dropped the price on it about 80.00 so they gave me a credit on my credit card so it ended up costing about 150.plus tax ..Its to small to read, all i do with it keep it plugged in and update it on occasion.....

I did have Internet Explorer 8 ,I remember now why i didn't like it ,it was because of the bing pop ups becoming a nusance .so i rolled the internet eight back to I E seven....
« Last Edit: December 18, 2009, 12:57:19 AM by stashko » Logged

ГОСПОДЕ ГОСПОДЕ ,ПОГЛЕДАЈ СА НЕБА ,ДОЂИ И ПОСЕТИ ТВОЈ ВИНОГРАД ТВОЈА ДЕСНИЦА ПОСАДИЛА АМИН АМИН.
Marc1152
Toumarches
************
Offline Offline

Faith: Orthodox
Jurisdiction: Rocor
Posts: 13,076


Probiotic .. Antibiotic


« Reply #33 on: December 22, 2009, 04:53:38 PM »

I have the same problem and I have IE8.  It seems that when I type more text than the standard size of the reply box it starts jumping.  I have to end up typing my message in word or something and then copy and paste it back in because it makes typing a reply nearly impossible.

I'm using IE8 in this post.  You have to enable compatbility view and add orthodoxchristianity.net to the compatbility view dialog box.

Step 1:  From IE8, Click on Tools menu.  Select Compatibility View Settings.
Step 2:  Type orthodoxchristianity.net in the "Add this website" text box.  Click on the Add button.
Step 3:  Click on the Close button.
Step 4:  Click on Tools menu.  Select Compatibility View.  Make sure check box appears to the left of Compatibility View.
Step 5:  Add all the text you want.  Size of text box doesn't change.


Thanks Sol - that seems to have done the trick. Smiley

Okay... Let's see if that works .....OMG !!!!!! I can see what I am writing !!! 

The rain in Spain, stays mainly on the plain .............OMG !!!

Thanks.. This has been a real pain for many months.

Bless you
Logged

Your idea has been debunked 1000 times already.. Maybe 1001 will be the charm
Tags: Internet Exploder Internet Explorer web browsers 
Pages: 1   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.103 seconds with 60 queries.